23 Luty 2019 00:46:25
Zdjęcia użytkowników
lutek adrianr19
Ilosć albumów: 1736, Ilosć zdjęć: 6654


Shoutbox
Musisz się zalogować aby wysłać wiadomość.

tomek1405 [off] 20-02-2019 19:16
kamiroz, tak Silver

PrzemekR19 [off] 14-02-2019 19:30
kamiroz, stawiam że użytkownik SILVER

ipkis666 [off] 14-02-2019 18:51
Witam ponownie wszystkich ^^

Marko [off] 31-01-2019 22:39
A silnik wezmę z oryginała i włożę do mastera. Reflektorki poczekają na dodatnie temperatury bo nie lubię plastików demontować na chłodno.

Marko [off] 31-01-2019 22:37
instalacja nie ruszana wtyczki sie nie da odwrotne założyć wymyśliłem a potem se ze znajomych jaja robiłem nie potrafili zgadnąć co no ale ja bym też nie zgadł jak bym nie wiedział. W każdym razie następnym razem kupie slave za 20 PLN made in

Marko [off] 31-01-2019 22:34
jonowaty nie dobra wiadomość Pfft choć silniczek z centrala mastera już rozbierałem i to dwa razy bo raz jak poskładałem to odwrotnie włożyłem magnesy i jak zamykałem to u kierowcy się otwierał z 5 minut nad tym dumałem no bo k..a jak?

oriikriss [off] 30-01-2019 09:43
Hejka Grin

kamiroz [off] 26-01-2019 11:47
Kto trzyma swoje renówki koło elektrociepłowni we Wrocku? wiem, że dwie kiedyś stały z naklejką R19klub Wink

edzio [off] 26-01-2019 11:15
Alo alo

jonowaty [off] 24-01-2019 14:34
Marko, zacznij od zmiany silniczka regulacji na inny sprawny


Porządku pilnują
PROSZĘ PISAĆ JEDYNIE W SPRAWACH DOTYCZĄCYCH KLUBU I STRONY.
OD SPRAW TECHNICZNYCH JEST FORUM.

only - założyciel klubu
Playazka - główny administrator, UWAGA z nowych numerów gg nie dochodzą do mnie wiadomości!
mati_ - administrator
Krzychup - administrator
Szabelka - administrator
ANDI, ANDI - administrator, sprawy i problemy techniczne związane z obsługą forum

Nawigacja
Logowanie/Rejestracja


     ::   Przypomnij haslo :: Zarejestruj sie
Najbliższe spoty
Niestety... W najbliższym czasie, nigdzie sie nie spotykamy.
Zobacz temat
 Drukuj temat
[F]Falujące obroty i inne problemy z obrotami 
sebudin
#1 Drukuj posta
Dodany dnia 26-03-2005 09:09
Awatar


Postów: 86

Data rejestracji: 28.01.2005 22:51
Skąd: -

Co trzecia wypowiedź na forum dotyczy falujących obrotów i we wszystkich są podobne wypowiedzi, więc reasumując by się nie powtarzać zanim zadasz pytanie odnośnie falujących obrotów:


1. Sprawdź/wyczyść/ewentualnie wymień świece,

2. Sprawdź/ewentualnie wymień przewody wysokiego napięcia (kable od świec) - wieczorem zraszaczem do kwiatów zrób mgiełkę nad cewką i przewodami WN, jak zacznie się dusić, lub zobaczysz dyskotekę, to wymieniaj,

3. Sprawdź kopułkę rozdzielacza czy nie zaśniedziały styki i czy niema wilgoci w środku - ewentualnie przeczyść,

4. Sprawdź czujniki Temperatur, najlepiej wykręć, włóż do gara z gorącą wodą, miernik w łape i pomiary wg. instr. serwisowej (czujniki w F3N mono - jakie, gdzie).

5. Oczywiście sprawdź czy oleju już nie trzeba zmienić i czy filtr powietrza (ma być czysty) i paliwa jest ok,

6. sprawdź szczelność gumowych przewodów podciśnieniowych (Jak zaślepić zawór w kolektorze ssącym? czyszczenie siłownika wolnych obrotów i wężyki podciśnienia szczególnie przy czujniku podciśnienia -> nr 3 w czujnikach)

7. sprawdź sondę lambda wg. instr. serwisowej (czujniki)

8. sprawdź czy nie poleciała uszczelka od gardzieli ukł. wtryskowego (czy nie łapie lewego powietrza).

9. wyrzuć i zaślep EGR- tutaj link, jak zaślepić?(u mnie to właśnie pomogło)

10. wykręć siłownik krokowy - F3N 740 - (Jak zaślepić zawór w kolektorze ssącym? czyszczenie siłownika wolnych obrotów), rozkręć delikatnie, wyczyść (też stycznik ten w środku włączający siłownik krokowy), przesmaruj zębatki, wyczyść rowki komutatora, zobacz czy szczotki się nie zdarły (takie małe jak kamienie do zapalniczki - szczotki w siłowniku wolnych obrotów.

11. Sprawdź szczelność odmy i przewodów od niej do wtrysku.
Obroty potrafiły falować między 500-1500. Po drobnych pracach uszczelniających problemy ustały natychmiast. - TakeOff

12. Silniki C3J mają uszczelkę między kolektorami (wydechowym i ssącym), którą należy sprawdzić!

13. Ostatnia rzeczą, a może pierwszą jest sprawdzenie luzów zaworowych oraz jak masz możliwość, sprężania (manometr kosztuje koło 50zł). Różnice ciśnień pomiędzy cylindrami nie powinny być większe niż 10% najwyższego odczytu.

14. Czujnik położenia przepustnicy rzadko się psuje i łatwo go sprawdzić. Jak otworzymy przepustnice ale delikatnie powinniśmy usłyszeć "klik" jak nie ma to trzeba go przeregulować (jest zamocowany na fasolkach-podłużnych dziurach) - F3N 742

Myślę że po sprawdzeniu wszystkich punktów 99% usterek falujących obr. ustanie, a Ci którzy mają z tym problemy znajda to w jednym poście. Wiem bo bujałem się ze swoją usterką aż do dziś ... :-) i chce oszczędzić potomnym szukania i pytania.
Jeśli o czymś zapomniałem proszę dopisywać.
Pozdrawiam

Edytowane przez Krzychup dnia 17-10-2009 22:00
 
renault19.pl Administrator
Dodany dnia 26-03-2005 09:09
Awatar
Maciej_R21
#2 Drukuj posta
Dodany dnia 02-11-2006 17:36
Awatar


Postów: 2996

Data rejestracji: 05.02.2005 17:09
Skąd: śląskie
Pszczyna

Przede wszystkim sprawdź EGR a najlepiej go od razu wywal i zaślep po nim szczelnie otwory w kolektorze ssacym.
Co do słaboego rozruchu na Pb to sprawdź czujniki temperatur. W kolektorze sa dwa.
Ostatnia rzecza a moze pierwszą jest sprawdzenie luzów zaweorowych oraz jak masz molziwośc, spręzania(manometr kosztuje koło 50zł)No i jeden z wazniejszych czujników , czyli czujnik podcisnienia oraz jego polaczenie wezykiem ktory nie moze miec zadnych sladów peknięc.
Pompa tez moze miec wielki wplyw na rozruch io pozniejsze dzialanie silnika, najlepiej dołoz przekaźnik i odlaczaja ja podczas pracy na LPG.
Mógł takze zapiec sie wtryskiwacz przez co paliwo leje sie do kolektora i nie mozesz zapalic, a jezeli nie masz odlaczanej pompy to paliwo moze leciec tez podczas jazdy na LPG co daja objway slabego silnika (mieszanka za bogata).
Na dzien dobry wymien tez oba przekaźniki w czarnej skrzynce koszt 10zł , wiec zaden a masz pewnosc. Przy rozruchu lubi przerywac przekaźnik od pompy paliwa jezeli jest juz stary.

Edytowane przez Maciej_R21 dnia 02-11-2006 17:40
 
Kemot_X
#3 Drukuj posta
Dodany dnia 14-09-2008 16:27
Awatar


Postów: 152

Data rejestracji: 27.12.2006 17:48
Skąd: świętokrzyskie
Staszów

Falujace obroty- udreka, 3 mechanikow, 3 razy diagnostyka silnika, wymiana sondy lambda, swiec, przwodow, czujnika temp cieczy chlodzacej, filtrow, zaslepienia EGR, sprawdzenia wszystkich przewodow podcisnienia, szczelnosci ukl ssacego, regulacji zaworow, analizy spalin, czyszczenia i sprawdzenia silnika krokowego i wielu innych rzeczy nie pomoglo. Dopiero pewien czwarty mechanik (znany pod nazwa "fachowiec"Wink zaskoczony kiedy usyszal ze to co robilem nie pomoglo, przerwal grzebanie przy jakims audi, podszedl do reni otworzyl mache przygazowal pare razy, przylozyl ucho do silnika potem do wydechu, zgasil zapalil silnik i co ... podrapal sie w glowe... zapetlil sie na minutke i wsadzil glowe pod samochod przyswiecil latarka i mowi do mnie "kolego nie masz katalizatora" ja do niego jak to nie mam - przeciez wczoraj byl, owszem i ja mam racje i on, ktos wyprul kata i zostawil pusta puszke, ale zaspawal tak dokladnie ze trudno to dojrzec. Skutek- jak to fachowiec nazwal nieprawidlowe oproznianie komor ze spalin (brak zawirowan i zmniejszenie ich predkosci wylotowej) i oszukiwanie sondy lambda, co przeklada sie na odstepstwa wartosci od jakiejs mapy ktora posiada komp, przez co przechodzi on w tryb awaryjny i sklad mieszanki ustala nie wg aktualnego spalania ale wg jakiegos wykresu ktory wgrano mu do pamieci. Wynik - nierowne falujace obroty, mozliwe dlawienie, zwiekszone spalanie, szarpanie, przygasanie, czyli wszystkie przyczyny a nawet strzaly w tlumik (chociaz to moze byc inna przyczyna). Rada - zalozyc katalizator albo odpowiednia i dobra strumienice.

Tomasz
Renia 1.7 B+LPG, Elysee, 1995 r, F3N L740, Kat, szary metalic, 145tys

Moje auto: Renault 19, Phase II, 1995r., benzyna+LPG, F3N-L740 (1721/73KM), hatchback 5d, 142000km
 
maestro-nieaktywny
#4 Drukuj posta
Dodany dnia 14-09-2008 20:44
Awatar


Postów: 11769

Data rejestracji: 20.06.2005 19:34
Skąd: -

miałem dziure a raczej naderwaną obejme łączeniową za katem - wyjscie z kata->rura do srodkowego i nie szło jechać.
 
fiddler
#5 Drukuj posta
Dodany dnia 17-09-2008 10:38
Awatar


Postów: 18

Data rejestracji: 11.09.2008 22:22
Skąd: dolnośląskie
Legnica

Witam!
Jeszcze tydzień temu walczyłem z wysokimi obrotami. Z braku kanału zawiozłem auto do mechanika i od razu (dzięki forum!Wink) podałem mu przyczynę - uszczelka między kolektorami. Oczywiście miał swoje pomysły, lecz po rozebraniu kolektorów wyszło na moje Smile
Wymieniliśmy:
- uszczelka między kolektorami (25,- ASO)
- uszczelka pod głowicą (40zł! - Reinz, sklep moto)
- uszczelka kolektorów
- uszczelka pod wtrysk
- rura kolektorowa (kolano przed katem)
- olej
- filtry
Obroty spadły. Ale tu zaczynają się schody. Spadły za bardzo; zaczęło się falowanie, krztuszenie... i gaśnięcie po zejściu z wysokich obrotów. Jak się dokładnie kręci? Nie wiem. Niestety to jest wersja TR bez obrotomierza Frown
Żeby jakoś jeździć zwiększyłem mu obroty, wykręcając śrubkę siłownika krokowca. Zacząłem szukać przyczyny na własną rękę. I chyba znalazłem. Walnięty przewód, a dokładnie wyrwana plastikowa końcówka
(została w gumie):
[img]http://img227.imageshack.us/img227/8964/caosg3.th.jpg[/img] is not a valid Image.
(mam nadzieję że cokolwiek widać - aparat VGA w telefonie...)
[img]http://img227.imageshack.us/img227/456/szczegug5.th.jpg[/img] is not a valid Image.
Pewnie mechanikowi przy robocie się wyrwało...

I tu pytania do forumowiczów:
Czy ta akurat dziura może mieszać w obrotach? Czy ten element (dziurawy) wychodzący z pokrywy głowicy ma jakąś nazwę? Gdzie go szukać - w sklepie dostanę taką pierdółkę?

@Kemot_X
Tydzień temu usłyszałem od mechanika dokładnie to samo: "kolego nie masz katalizatora". I dokładnie jak u Ciebie - prawie nie widać spawów. Zobaczymy co Ci z tego wyjdzie...


EDIT: Zapomniałem... powietrze:
- po zatkaniu folią przepustnicy silnik zwalnia, ale nie gaśnie (przy lekko podkręconych obrotach śrubką siłownika)
- z dziurki na zdjęciu dmucha że hej!

Edytowane przez fiddler dnia 17-09-2008 19:37
Moje auto: Renault 19, Phase I, 1992r., benzyna, C3J (1390/58KM), hatchback 5d, 280000km
 
fiddler
#6 Drukuj posta
Dodany dnia 17-09-2008 21:02
Awatar


Postów: 18

Data rejestracji: 11.09.2008 22:22
Skąd: dolnośląskie
Legnica

To nie to. Moje gówienko wygląda inaczej i w innym miejscu siedzi. Nie w bloku. Jest to plastikowa tulejka z króćcem, nasadzana na pokrywę zaworów.
Zdjąłem wszystko. Wygląda to tak:
[img]http://img379.imageshack.us/img379/6523/dsc00067wj5.th.jpg[/img] is not a valid Image.
Widać chyba dziurę. Reszta siedzi jeszcze w wężyku:
[img]http://img392.imageshack.us/img392/9343/dsc00068ax3.th.jpg[/img] is not a valid Image.
Skleić się nie da. Jutro podzwonię po sklepach. Gdyby ktoś miał pomysł o co mam pytać - chętnie usłyszę podpowiedzi Smile

EDIT:
Zamówione w ASO - 25zł Sad
Nazwa - "śruba zaworu". Nr 1 na rysunku:
[img]http://img233.imageshack.us/img233/2969/schematid0.th.jpg[/img] is not a valid Image.[img]http://img233.imageshack.us/images/thpix.gif[/img] is not a valid Image.

Edytowane przez fiddler dnia 22-09-2008 15:10
Moje auto: Renault 19, Phase I, 1992r., benzyna, C3J (1390/58KM), hatchback 5d, 280000km
 
kogar
#7 Drukuj posta
Dodany dnia 01-10-2008 19:38
Awatar


Postów: 732

Data rejestracji: 27.07.2007 09:54
Skąd: -

mogę się podłączyć pod temat?

również problemy z obrotami....

wymieniłem uszczelkę pod głowicą, więc trzebabyło wszystko porozpinać itp. ale poskładałem wszystko w całość i auto mi robi psikusy ;/

niestety b malo informacji na forum jest na temat f3n 742 ( czyli MPI )

a moj problem wygląda tak :
http://pl.youtube..._7kz0k6cCI

odpalam samochód , obroty rzędu 2000 i niżej nie zejdą.

na sekunde wcisne lekko pedal gazu i puszczam, obroty rosną o tyle ile wcisnąłem pedał gazu po czym spadaja i SAMOCZYNNIE ! obroty wzrastaja ..... az do chwili kiedy znów nie wcisnę chociaż na chwilę gazu. po czym spadną do 2000 i znów rosną na maxa .


macie jakiś pomysł co się mogło tam .... ukisić ? ;/ na filmie cos tam widać... Wink


Moje auto: Renault 19, Phase I, 1989r., benzyna, F3N-L742 (1721/90KM), hatchback 5d, 277234km
 
Krzychup
#8 Drukuj posta
Dodany dnia 01-10-2008 19:51
Administrator Awatar

Klubowicz #0022

Postów: 4470

Data rejestracji: 10.03.2005 22:32
Skąd: podkarpackie
Jarosław

U ciebie (z tego co czytałem) komputer steruje ilością powietrza i nim ustala wolne obroty.
Oczywiście podpiąłeś wszystkie czujniki i wszystkie złączki?
Sprawdź szczelność połączeń podciśnienia.
Od razu napisze, że u Ciebie nie ma EGR, ale może są też jakieś zaślepki w kolektorze...


Moje auto: Renault Megane 1.6 16V, benzyna+LPG, 238194km
 
kogar
#9 Drukuj posta
Dodany dnia 02-10-2008 00:15
Awatar


Postów: 732

Data rejestracji: 27.07.2007 09:54
Skąd: -

Krzychup napisał/a:
U ciebie (z tego co czytałem) komputer steruje ilością powietrza i nim ustala wolne obroty.
Oczywiście podpiąłeś wszystkie czujniki i wszystkie złączki?
Sprawdź szczelność połączeń podciśnienia.
Od razu napisze, że u Ciebie nie ma EGR, ale może są też jakieś zaślepki w kolektorze...


wszytko popodpinane , posprawdzane już się wkurzyłem na maxa , że bardziej się nie da, i zacząłem sprawdzać wszystkie mocowania śruby itp i sobie przypominać , co w jakiej kolejności odkrecałem i wkońcu wpadłem , na to że nie przykręciłem jednej śruby.... ( zresztą, która mi została a nie miałem jej gdzie wkręcić , wkońcu znalazłem jej miejsce przeznaczenia....

przez nią , łapał zupełnie lewe powietrze do kolektora , a śruba ta jest w tym miejscu:

[img]http://img530.imageshack.us/img530/5176/dsc00566ol9.th.jpg[/img] is not a valid Image.[img]http://img530.imageshack.us/images/thpix.gif[/img] is not a valid Image.

pod kolektorem dolotowym, obok czujnika spalania stukowego, i za wężykiem do chłodzenia/ogrzewanaGrin

wiec jak chcecie zrobić jakiemuś l742 psikusa to wam dałem łatwy patent Grin


mimo wszystko dzięki za odpowiedzi.


Moje auto: Renault 19, Phase I, 1989r., benzyna, F3N-L742 (1721/90KM), hatchback 5d, 277234km
 
Sylas
#10 Drukuj posta
Dodany dnia 15-03-2010 16:40
Awatar

Klubowicz #0372

Postów: 1535

Data rejestracji: 19.05.2009 17:39
Skąd: łódzkie
Łódź

tak

Moje auto: Opel Omega B 1995r poj. 2.0 16V b+g, Przebieg 189000km, 4xel. szyby el. lusterka, klimatyzacja dwustrefowa, el.szyberdach, el. roleta tylnej szyby

Moje auto: Opel Omega 2.0 16V, benzyna+LPG, 191000km
 
Ewenement
#11 Drukuj posta
Dodany dnia 16-03-2010 22:30
Awatar


Postów: 1119

Data rejestracji: 09.11.2009 09:49
Skąd: śląskie
Wodzisław Śląski

Mam taki problem że, zaraz po odpaleniu Auta, obroty mi skaczą do 30 tyś, opadają do 25-20 tyś, i dopiero po pewnym czasię, wraca do normy.
i za chiny niewiem czym to jest spowodowane i jak to naprawić, jest to naprawdę irytujące

wie ktoś co to może być

Moje auto: BMW 520i, 24v E34, benzyna, 198000km
 
maestro
#12 Drukuj posta
Dodany dnia 17-03-2010 21:00
Awatar

Klubowicz #0082

Postów: 42194

Data rejestracji: 20.06.2005 19:34
Skąd: łódzkie
Łask

Odpinasz kostke silniczka krokowego, i odpalasz. Powinienes miec 3000obr. Jak nei to krecisz jego trzpieniem (klucz 8) tak aby było 3000. gasisz. podpinasz wtyczke i heja powinno byc git. jak to nie pomoze to trzeba go juz niestety rozebrac i wyczyscic, jak padnie do konca to niestety wymiana.

Słabi ludzie szukają zemsty, silni - wybaczają, a inteligentni ignorują.

Moje auto: Renault Laguna II, Phase II, 2005r., benzyna+LPG, (2946/207KM), grandtour, 225000km
Moje auto: Renault Laguna II GT, Phase II, 2006r., diesel, (1995/173KM), grandtour, 258000km
 
adios84
#13 Drukuj posta
Dodany dnia 04-05-2010 22:55
Awatar


Postów: 31

Data rejestracji: 20.10.2007 20:12
Skąd: -

Koledzy prosze o szybka odpowiedz mam renie 1.7 73 konie i mam takie obroty na rozgrzanym silniku wahaja sie okolo 1000 obr na min,a na wlaczonych swiatlach sa okolo 800-900 ? czy to normalne ?

Moje auto: Renault 19, Phase II, 1993r., benzyna, F3N-L740 (1721/73KM), hatchback 5d, 180000km
 
maestro
#14 Drukuj posta
Dodany dnia 04-05-2010 22:59
Awatar

Klubowicz #0082

Postów: 42194

Data rejestracji: 20.06.2005 19:34
Skąd: łódzkie
Łask

powinny być ~850.

Słabi ludzie szukają zemsty, silni - wybaczają, a inteligentni ignorują.

Moje auto: Renault Laguna II, Phase II, 2005r., benzyna+LPG, (2946/207KM), grandtour, 225000km
Moje auto: Renault Laguna II GT, Phase II, 2006r., diesel, (1995/173KM), grandtour, 258000km
 
adios84
#15 Drukuj posta
Dodany dnia 04-05-2010 23:04
Awatar


Postów: 31

Data rejestracji: 20.10.2007 20:12
Skąd: -

maestro ale na rozgrzanym silniku bez obciazenia czyli swiatła itp

Moje auto: Renault 19, Phase II, 1993r., benzyna, F3N-L740 (1721/73KM), hatchback 5d, 180000km
 
tom120460
#16 Drukuj posta
Dodany dnia 05-05-2010 09:01
Awatar


Postów: 23

Data rejestracji: 26.07.2009 10:05
Skąd: -

U mnie problemy z obrotami spowodowane były uszkodzonym czujnikiem temperatury płynu chłodzącego. Wymieniłem i jak ręką odjął

Moje auto: Renault 19, Phase II, 1994r., benzyna, F3P 1.8s (1794/90KM), hatchback 5d, 200000km
 
lukat1988
#17 Drukuj posta
Dodany dnia 05-05-2010 15:38
Awatar

Klubowicz #0486

Postów: 1520

Data rejestracji: 18.10.2009 22:24
Skąd: lubelskie
Lublin

Falujące obroty mogą być spowodowane nieszczelnością dolotu i od tego trzeba zacząć. Obroty na obciążonym (światła) silniku i nie obciążonym powinny być jednakowe (na chwileczkę mogą spaść, ale po chwili powinny się ustabilizować)

Będę brał Cię!! W RENAULCIEGrin!!!

Moje auto: Renault Laguna II Grandtour 1.9 Dci (88kW/120KM), diesel, 283000km
 
mundek52
#18 Drukuj posta
Dodany dnia 30-05-2010 14:28
Awatar


Postów: 43

Data rejestracji: 23.11.2008 16:21
Skąd: -

Witam wszystkich. Ja falujące obroty mam już za sobą ale zrobiło mi się po wymianie EGR-u coś takiego że jak jadę szybko przypuszczalnie 3000 obrotów i wciskam sprzęgło i gaśnie mi silnik. dzieję się to na pb i na gazie. Na zimnym silniku jest to rzadsze a na gorącym dzieje się regularnie. Jak by mógł ktoś pomóc. pozdrawiam.

Edytowane przez mundek52 dnia 30-05-2010 14:31
mundek

Moje auto: Renault 19, Phase I, 1991r., benzyna+LPG, F3N-L740 (1721/73KM), sedan, 200000km
 
maestro
#19 Drukuj posta
Dodany dnia 30-05-2010 14:35
Awatar

Klubowicz #0082

Postów: 42194

Data rejestracji: 20.06.2005 19:34
Skąd: łódzkie
Łask

Krokowy do czyszczenia. Wiecej w temacie Czyszczenie siłownika wolnych obrotów.

Słabi ludzie szukają zemsty, silni - wybaczają, a inteligentni ignorują.

Moje auto: Renault Laguna II, Phase II, 2005r., benzyna+LPG, (2946/207KM), grandtour, 225000km
Moje auto: Renault Laguna II GT, Phase II, 2006r., diesel, (1995/173KM), grandtour, 258000km
 
mundek52
#20 Drukuj posta
Dodany dnia 30-05-2010 19:14
Awatar


Postów: 43

Data rejestracji: 23.11.2008 16:21
Skąd: -

Krokowy wyjełem był w prawdzie czysty i ładny w środku ale wyczyściłem trochę, nasmarowałem i dalej gaśnie. Co to może być ?

mundek

Moje auto: Renault 19, Phase I, 1991r., benzyna+LPG, F3N-L740 (1721/73KM), sedan, 200000km
 
renault19.pl Administrator
Awatar
Przejdź do forum: